View Single Post
Old 01 May 2009, 17:02   #44
Join Date: Oct 2007
Location: Paris / FRANCE
Age: 42
Posts: 1,248
Send a message via ICQ to NewDeli Send a message via Skype™ to NewDeli
I'll have to revert it : It seems some older games won't work with 0.130 binaries. That strengthen the following thought : It's a pity that Mame++ dev. was halted and subsequent MAME dev. may lack a certain cohesiveness. Well, too late to go back to 0.119 anyway, since I updated most of the roms.

By the way, if some of you are interested in knowing what CHD games are worth playing, we could try to establish a fav' list of some sort.
NewDeli is offline  
Page generated in 0.07478 seconds with 9 queries