View Single Post
Old 01 July 2002, 17:18   #7
RIP Friends
Paul's Avatar
Join Date: Sep 2005
Location: UK
Posts: 2,157
Do I need a workbench more recent ?
If you are not using a real A500 but an emulator then, yes it is recomended to use Workbench 3.1 and kickstart 3.1. I don't think Whdload works on WB1.3 anyway.

I managed to used kick 2.0, and the menu was present
Paul is offline  
Page generated in 0.06032 seconds with 9 queries