Thread: MUI required?
View Single Post
Old 26 March 2009, 21:30   #5
Registered User
Join Date: Mar 2009
Location: New Zealand
Posts: 60

I thought that may be it but when I do it says its an usupported archive and maybe I need a new version of lha.

I think i've got a new one but is there an even newer version?

Thanks for the replies guys!
RabidRabbit is offline  
Page generated in 0.09365 seconds with 9 queries