View Single Post
Old 22 March 2009, 23:59   #3
AlfaRomeo
A1200 040 SAM440EP 667
AlfaRomeo's Avatar
 
Join Date: Jan 2008
Location: Lisbon / Portugal
Posts: 775
I updated my PSP CFW from ver 3.52 M33 to 5.0 M33-6 and reinstalled PspUAE 0.72 but, when run PspUae, it give an error at inicialization: Itīs not possible to run the game (80020148) everything worked fine before the CFW update.
Itīs possible that PspUAE 0.72 doesnīt work with CFW 5?
Any ideas to solve the problem?
Thanks in advance

Last edited by AlfaRomeo; 23 March 2009 at 02:37.
AlfaRomeo is offline  
 
Page generated in 0.07028 seconds with 9 queries