View Single Post
Old 12 March 2009, 12:55   #8
DalwigSa
 
Posts: n/a
Smile

Thank you for the support, it works now.

I have disabled Inetd and enter the IP of my router as gateway. Also the destination IP in Genesis I set on 192.168.0.1.

And, very important, the password of the AExplorer Tooltypes had also to be changed. I played around with the User Password of Root in the Genesis Config, but that was not the password to enable access to AExplorer (and had to be the same as on the Windows side of Amiga Explorer). Mybe this was my main problem.

But I figured out it is all a bit slow. I tried with the packet size as mentioned in other postings, but it felt not very faster as with the standard packet size (4096). Is there any possibility to speed up a little bit more?
 
 
Page generated in 0.09784 seconds with 9 queries