View Single Post
Old 03 March 2009, 01:36   #6
Registered User
NovaCoder's Avatar
Join Date: Sep 2007
Location: Melbourne/Australia
Posts: 3,447
It's all such a pain, it would have been really helpful if a massive warning message came up that said 'DO NOT INSTALL THIS SUCKER IF YOU ARE RUNNING OS 3.5+'
NovaCoder is offline  
Page generated in 0.04734 seconds with 9 queries