View Single Post
Old 08 February 2009, 01:19   #1
Registered User
NovaCoder's Avatar
Join Date: Sep 2007
Location: Melbourne/Australia
Posts: 3,447
IBrowse 2.4 network issues


I've finally got around to trying out my AmigaKit Wireless network adapter (EasyNet) for my 1200 running OS 3.9.

I've just installed the demo version of IBrowse 2.4 along with my driver for the adapter (prism2.device).

IBrowse opens as expected but when I try and go to a remote page I get the following error message 'unable to open bsdsocket library or compatible networking interface'.

I then remembered that I hadn't chosen to install internet support when I originally install 3.9, so I re-ran the install program and installed Genesis and AmigaMail but I'm still getting the same error message from IBrowse 2.4

Any ideas peoples?

NovaCoder is offline  
AdSense AdSense  
Page generated in 0.07627 seconds with 9 queries