View Single Post
Old 11 June 2002, 08:09   #3
Exodus
Registered User
 
Join Date: Sep 2001
Location: Melbourne/Australia
Posts: 89
WinUAE has been instructed to show LEDs on the monitor. Turn them off by going into Misc. and then unchecking the "Show LEDs" option.
Exodus is offline  
 
Page generated in 0.04448 seconds with 9 queries