View Single Post
Old 03 January 2009, 18:54   #2
Global Moderator

prowler's Avatar
Join Date: Aug 2008
Location: Sidcup, England
Posts: 10,294
Hi marcfrick2112,

It would seem like you have completed the most difficult part of the process by installing Amiga OS 3.9, but it appears that you are having more problems installing the BoingBags 1 and 2.

It is a very long time since I installed Amiga OS 3.9 BB2, so I apologize if this advice turns out to be incorrect.

I seem to remember that there is a bug in the UnArc program which is part of the Amiga OS 3.9 install.

The workaround is to download the latest version of LHA from Aminet here:

When this is installed, use it to unpack the BoingBag archives in turn and you should then have no trouble with their installation.

If this doesn't solve your problem, I'm sure Thomas will be able to help you.

Good luck,

prowler is offline  
Page generated in 0.06388 seconds with 9 queries