View Single Post
Old 23 November 2008, 06:24   #569
Registered User
NovaCoder's Avatar
Join Date: Sep 2007
Location: Melbourne/Australia
Posts: 3,455
Originally Posted by gmiaow View Post
Had a go of that, it was 1.25 by default, but 1.0 made no difference so I've left it back to 1.25. Thanks though. I wish my monitor was more specific about what it thought was out of range, I had other ones which tell you what you are attempting to do.
I had that on my monitor at one point. To fix it I removed all other monitor drivers and left just HighGFX in devs/monitors and then (after selecting HighGFX 1024x768), I changed the config progam to 'use display timing from standard settings'.
NovaCoder is offline  
Page generated in 0.03941 seconds with 10 queries