View Single Post
Old 15 November 2008, 13:02   #10
Bloodwych
Moderator

Bloodwych's Avatar
 
Join Date: Jun 2001
Location: I'm behind you!
Posts: 3,763
Thanks Thomas - that's tremendous news. If people like jPV have been using v1.84 for years without issues, it seems like a really good version to support in my packs.

I can now officially say the ClassicWB packs support up to 8GB without any extra patches like IDEfix, if they use SFS v1.84 which I'll provide in the pack.

8GB should be enough for many users. I've now updated my 4GB sticky thread in the ClassicWB forum.
Bloodwych is offline  
 
Page generated in 0.05228 seconds with 9 queries