View Single Post
Old 13 November 2008, 20:20   #2
Registered User
thomas's Avatar
Join Date: Jan 2002
Location: Germany
Posts: 5,603
First, when I mount SMB-Handler, i get a warning box: KS2.0+ and BsdSocket V3.0+ required but I am able to click OK to dismiss the warning. Does this mean that I am missing the file BSDSocket or is the warning just a reminder?
bsdsocket.library is created in memory when you run MiamiDx. If SMB connect does not find it, you either didn't run MiamiDx first, or something else is wrong. Perhaps not enough memory ? MiamiDx alone eats up about 2MB of memory. So if you don't have a memory expansion, you are lost at this point.

Unable to connect to host. Not enough "\\".
Could be another indication of not enough memory: it cannot even assemble its error message. Or a memory overlay occurred. Perhaps the stack size is too small ?
thomas is offline  
Page generated in 0.06159 seconds with 9 queries