View Single Post
Old 12 November 2008, 16:23   #4
Registered User's Avatar
Join Date: Oct 2006
Location: Northampton, England
Age: 35
Posts: 118
Originally Posted by Bloodwych View Post

Looking at the old page, it mentions working with kickstart 2.04:

As Shooney said, the newer webpage says Amiga OS 3.x

It's probably mentioned in the docs that come with the full package. I know an 020 is a requirement however.
Not 100% sure on this, but someone on ClassicAmiga forum tells me it does work with Amiga OS 2.x but only if you have 68020 or higher processor. is offline  
Page generated in 0.12953 seconds with 9 queries