View Single Post
Old 12 November 2008, 15:32   #3

Bloodwych's Avatar
Join Date: Jun 2001
Location: I'm behind you!
Posts: 3,763

Looking at the old page, it mentions working with kickstart 2.04:

As Shooney said, the newer webpage says Amiga OS 3.x

It's probably mentioned in the docs that come with the full package. I know an 020 is a requirement however.
Bloodwych is offline  
Page generated in 0.06325 seconds with 9 queries