View Single Post
Old 28 September 2008, 14:55   #3
Registered User
D4Ni3L3's Avatar
Join Date: Feb 2008
Location: Milano,Italy
Posts: 293
Send a message via MSN to D4Ni3L3

Well, I have found a DMS V1.03 and it says I need at least DMS V1.1 to unpack those files.
But the problem is that I just have DMS V1.1 Turbo the one available on
Should I use another version?
Let me know please and many thanks

Last edited by D4Ni3L3; 28 September 2008 at 16:02.
D4Ni3L3 is offline  
Page generated in 0.10136 seconds with 9 queries