View Single Post
Old 29 April 2002, 07:35   #29
Chuckles
The Ancient One
 
Join Date: Feb 2002
Location: Kansas City/USA
Age: 62
Posts: 685
Quote:
Originally posted by Toni Wilen


Do you have NTSC enabled? (I just noticed NTSC-mode's sound seems to be broken in recent winuae releases..)
I had been having no luck with the sound in R3, though it was slightly better in the sound fix beta. Sound was somewhat choppy in either of those versions. After noticing a post on the UAE discussion board that said that someone had noticed that the problem only occurred if NTSC was enabled, I went back and tried turning NTSC off. Suddenly sound was once again clear, with no choppiness. I used Shadow of the Beast as my test case, and it sounded great with NTSC turned off. Oddly enough, I had expected to see the game speed and music tempo affected, but it all seemed to run at normal speed. It sounds like (no pun intended) you're on the right track to solving this if you're concentrating on fixing NTSC sound.

Thanks for all your efforts. They are greatly appreciated.
Chuckles is offline  
 
Page generated in 0.05061 seconds with 9 queries