View Single Post
Old 21 August 2008, 19:18   #70
Join Date: Oct 2007
Location: Paris / FRANCE
Age: 42
Posts: 1,248
Send a message via ICQ to NewDeli Send a message via Skype™ to NewDeli
Originally Posted by Anubis View Post
Or if you are PJ supporter, you can play with 1.7 already.
Since 1964 development is halted, people have turned to PJ, but I can assure you it's vastly able to run lotsa roms.

Oh, and the only emulator I support is WinUAE !
You should know by now , since it is truly irreplaceable .

Last edited by NewDeli; 21 August 2008 at 19:51.
NewDeli is offline  
Page generated in 0.05654 seconds with 9 queries