View Single Post
Old 06 July 2001, 02:48   #2
Malc
Zone Friend
Malc's Avatar
 
Join Date: Mar 2001
Location: UK
Age: 39
Posts: 117
This may sound sarcastic (it's not though) but once you create your HDF is it present in the Hard Drives tab? if not then click Add Hardfile and locate your HDF image.

IF you have inserted the HDF image make sure you are using Kickstart 2.0 or higher (best results) and insert Workbench ADFs into the Floppies tab. Once Workbench has loaded you will either see your HDF present and working OR you will have at least one drive that will not open (the screen should flash to indicate an error).

The reason you are getting that error is because even though you have create a fresh HDF image with WinUAE it's not yet usable via the emulated Amiga, like all real Hard Drives you will need to format the virtual one. Simply select the drive and hold your Right mouse button, move over to ICONS and select Format Disk.

Now you can either download Amiga In A Box and install that on your new HDF image OR simply copy the files from your Workbench ADFs over to the HDF, once that is done reboot your emulator (remove the ADFs first) and wait for the HDF to kick in, if all went well Workbench should load.

If you get an error such as "Please Insert Workbench into DF0:" press Cancel until you finally get into Workbench and then open a new AmigaShell (Workbench/System/CLI) and type:

ED SYS:S/STARTUP-SEQUENCE

Now check that file for any DF0: calls and change them to SYS: instead, once you've got rid of them all press ESC then S to save the file. Last but not least, if you still get the "Please insert Workbench into DF0:" prompt rename your HDF to Workbench and try again.

It should work fine.

==============================================

We strongly suggest Kickstart 2.0 or higher due to the superior Workbench/AmigaDOS versions and the greater capability to deal with Hard Drives and CD-ROMs. If you are using Kickstart 1.3 then this could be the source of your problem.

After trying all the above simply tells us in detail what is going wrong and I'll post a suitable configuration file & instructions in this forum.

Good luck
Malc is offline  
 
Page generated in 0.04965 seconds with 9 queries