View Single Post
Old 25 April 2002, 09:53   #41
Dirksche
 
Posts: n/a
Smile

Hello Burseg,

thanks! Selecting "PC Joystick 0" as "Amiga Mouse Port 1" fixes this problem.

//admin: please don't use direct signature in your post, configure your UserCP instead.


Quote:
Originally posted by Burseg
Go to the Game and I/O ports tab and check if any "Keyboard Layout" settings are enabled. Sounds to me like you are using a keyboard layout preset for joystick emulation.
 
AdSense AdSense  
 
Page generated in 0.05047 seconds with 9 queries