Thread: AmigaSYS 4
View Single Post
Old 04 August 2008, 23:38   #103
rkauer
I hate potatos and shirts
rkauer's Avatar
 
Join Date: Oct 2007
Location: Sao Leopoldo / Brazil
Age: 51
Posts: 3,481
Send a message via MSN to rkauer Send a message via Yahoo to rkauer
No need for drivers for the A3640, just the original 68040.library and that's all. 100% sure.

BTW: congratulations for the new AmigaSYS! That's all I want for a long time!
rkauer is offline  
 
Page generated in 0.06546 seconds with 9 queries