View Single Post
Old 11 July 2008, 18:17   #5
Ironclaw
Banned
Ironclaw's Avatar
 
Join Date: Oct 2004
Location: ...
Age: 39
Posts: 3,313
There's no need to use the &fmt=18, just select in your settings to show all videos in high quality. Like on the RAG account, all movies that has a HQ version will be shown as HQ by default, you should do the same. Using &fmt=18 on movies with no HQ version available will result in no movie displaying at all.

Here's an example, it's in HQ by default:

[ Show youtube player ]

edit

Ok, done some tests... seems like if you have the show high quality video set to default in your account settings, it only shows in HQ for you, not for anyone else, unless they too have HQ by default.. that sucks......

but it's weird your movies doesn't have the "toggle high quality" link, even though some of your movies DO have a HQ version.... so in your case, you HAVE to tell them about the &fmt=18, or they won't see the in HQ.... bugs, bugs, bugs... glad my movies and the ones on the RAG account shows the toggle link.

edit2

wtf, there are old movies, several years old that have HQ versions too.. I thought the HQ were something new.. the thing is, these old movies doesn't have the toggle HQ either....... .... stupid YT....

edit3

seems like only my movies work as they should , if they have a HQ version, then a toggle quality link exists, if they don't have a HQ version, then the toggle options doesn't exist and the &fmt=18 line shows no movies......

Last edited by Ironclaw; 11 July 2008 at 20:41.
Ironclaw is offline  
 
Page generated in 0.07895 seconds with 9 queries