View Single Post
Old 19 June 2008, 13:41   #2
DoogUK
Doogster
DoogUK's Avatar
 
Join Date: Dec 2007
Location: Dorset
Posts: 1,069
I think the only way would be to disable the automount feature and manualy mount the cd when connected.
DoogUK is offline  
 
Page generated in 0.07009 seconds with 9 queries