View Single Post
Old 23 May 2008, 22:00   #4
SkippyAR
 
Posts: n/a
@klx300r

I installed Opus 5.5 too, its awful. I deleted the whole thing straight away and went back to Dopus 4.16.

(was just worried about the DOPs5.5 install adding/deleting any other imp. files etc. really..)

Me too, but it was fine - phew!
 
 
Page generated in 0.05086 seconds with 9 queries