View Single Post
Old 23 May 2008, 03:40   #8
Minuous's Avatar
Join Date: Oct 2001
Location: Canberra/Australia
Posts: 1,488
There's also various software that requires OS3.5/OS3.9: eg. Report+, AmiArcadia, FTACE, BTCE, Q2CE, DWCE, PCE, ACSE spring immediately to mind, these programs won't run under OS3.1.
Minuous is offline  
Page generated in 0.04675 seconds with 9 queries