Thread: mui 3.8 problem
View Single Post
Old 20 May 2008, 10:41   #2
StevenJGore
Amiga Fanatic

StevenJGore's Avatar
 
Join Date: Feb 2004
Location: West Yorkshire, UK
Age: 39
Posts: 477
Can MUI 3.8 be used with OS3.9? Perhaps that's why you're getting the error.
StevenJGore is offline  
 
Page generated in 0.05480 seconds with 9 queries