View Single Post
Old 03 May 2008, 00:18   #1
Guru meditator
AliasXZ's Avatar
Join Date: Jan 2008
Location: England, Huddersfield
Age: 33
Posts: 166
Send a message via MSN to AliasXZ Send a message via Skype™ to AliasXZ
Easynet problems


I installed my network card drivers then easynet, configured it and set up my interace.

When I start easynet, it says "AmiTCP version 3 or higher must be started"

How do I start AmiTCP ?

Aminet:bin/startnet ?

the startnet file is not there.

The software came on a CD from amigakit when I got the PCMCIA network card.

can anyone help me set this up?
AliasXZ is offline  
AdSense AdSense  
Page generated in 0.11492 seconds with 9 queries