Thread: AmigaSYS forum
View Single Post
Old 14 March 2008, 09:27   #7
CountRaven
 
Posts: n/a
Hello there! Got a question.I want to install AmigaSYS on my PegII Euae. It says that I must have the original commodorw Workbench disks to install however my PEg2 does not support disk drive. An option is Amiga Forever. But I have only an old 2.0 version. I sitll got AmigaOS 3.9 and AmigaOS 3.1 + 35 on CD from my 1200. Will it do the trick? Thanks.
 
 
Page generated in 0.04548 seconds with 9 queries