View Single Post
Old 21 March 2002, 22:23   #3
oldpx
 
Posts: n/a
Wb 3.1 requires kickstart 3.1. If you have kick 3.0, it may not work.
 
 
Page generated in 0.04800 seconds with 9 queries