View Single Post
Old 13 January 2008, 05:29   #18
Hewitson
Registered User
Hewitson's Avatar
 
Join Date: Feb 2007
Location: Melbourne, Australia
Age: 35
Posts: 2,235
Seems 3.2 and 3.4 need 68020, they crash with #80000003

Edit: Got it sorted, the ClassAct I had installed needed 68020+. AWeb 3.2 works fine, 3.4 does need a 68020.

Apart from the low resolution and shit javascript support, this actually isnt too bad even on a '010!

Last edited by Hewitson; 13 January 2008 at 08:47.
Hewitson is offline  
 
Page generated in 0.06332 seconds with 9 queries