Thread: dopusrt5 bug
View Single Post
Old 13 November 2007, 02:11   #1
Moon 1969 = amiga 1985

turrican3's Avatar
Join Date: Apr 2007
Location: belgium
Age: 42
Posts: 3,198
dopusrt5 bug

when i try to use "install patches" from the menu (1st sceen),
i have this message (2ndscreen).
i use dopus magellan2 registered and wb3.9 +amikit 1.4.1 and i use winuae 1.4.4, but the problem don't come from winuae i think. i think dopusrt5 never worked for me, if my memory is good really often same message on my real a4000.
Do you know this bug, is there a patch or an incompatibility, something ?

Last edited by turrican3; 30 December 2008 at 19:18.
turrican3 is offline  
AdSense AdSense  
Page generated in 0.08694 seconds with 9 queries