View Single Post
Old 12 November 2007, 01:19   #2
elmasta
Registered User
elmasta's Avatar
 
Join Date: Sep 2007
Location: Uruguay
Age: 34
Posts: 38
Ok, solved it.

It was because i didn't put "0" as the phone number to "dial" in the connection settings in xp.

Edit: Connection works but I need to open NComm and send a "break" (R-Amiga+B) first, or it won't negotiate LCP WTF???

Last edited by elmasta; 12 November 2007 at 04:27.
elmasta is offline  
 
Page generated in 0.04848 seconds with 9 queries