View Single Post
Old 26 October 2007, 19:12   #5
laser
Banned
 
Join Date: Aug 2006
Location: Argentina
Age: 44
Posts: 648
Quote:
Originally Posted by Retro-Nerd View Post
I can't remember a specific game, because i've got my first A500 in 1989 with KS 1.3. But there are probably enough games, which works with Kickstart 1.3 only. Mosty games from the 90s iirc.
don't believe that there are probably enough games, which works with Kickstart 1.3 only and fail on kick 1.2

found one and I will make you a granite' statue



there are tons of A500 withh kick 1.2.....games' developers tend to maintain certain backward compatibility
laser is offline  
 
Page generated in 0.04685 seconds with 9 queries