View Single Post
Old 26 October 2007, 18:35   #3
laser
Banned
 
Join Date: Aug 2006
Location: Argentina
Age: 44
Posts: 648
Quote:
Originally Posted by Retro-Nerd View Post
Use Kickstart 1.2 for some really old games from the mid 80s, like Marble Madness, One-on-One, Archon, Seven Cities of Gold etc.

Most of the A500 games from 1987/88 - 199x works fine with Kickstart 1.3.
yes..I know that....but it seems that the best kickstart for all A500'games ...old or not so old is kick 1.2

or you know a game from 1987/88 - 199x that doesn't work on kick1.2 ?
laser is offline  
 
Page generated in 0.04579 seconds with 9 queries