View Single Post
Old 26 October 2007, 17:49   #1
laser
Banned
 
Join Date: Aug 2006
Location: Argentina
Age: 44
Posts: 648
kick 1.2 VS Kick 1.3 for A500'games compatibility

After I tested games like one on one,archon and archon 2.....that games works only on kick 1.2 for unknown reasons......I changed my own basic A500 config file on winuae to use kickstart 1.2 instead kick 1.3

thread aboout this here:

http://eab.abime.net/showthread.php?...ghlight=archon


OK

kick 1.2 seems to be more compatible for A500'games...at least I can't found a game that not works on kick 1.2 but works on kick 1.3

so...it seems that kick 1.2 is the best solution for the Amiga 500 or a winuae' A500 config

Im right?

or

anyone knows a game that doesn't work on kick 1.2 but works on kick 1.3 ?

Last edited by laser; 26 October 2007 at 18:02.
laser is offline  
AdSense AdSense  
 
Page generated in 0.07777 seconds with 9 queries