View Single Post
Old 22 October 2007, 21:14   #45
Registered User
Join Date: Sep 2007
Location: Jedi Temple, Coruscant
Posts: 82
Originally Posted by Charlie View Post
Ok, OS4 is out for classics.
-None of the PCI boards have DMA / any support
-No PPC-native drivers.
Not all PCI cards need DMA
There are PPC native drivers

Posts like this are pointless, we know that the majority of people on this board don't have a system that will run OS4. It's not Hyperion or AIncs' fault if AmiJoe or Shark are vapour.

Same goes for pro/anti Hyperion/Ainc whingers at Who cares who broke the terms of the contract first.

I have got a suitable system and I couldn't care less about the politics, so I'll be running OS4 as soon as it's released.
Stokey is offline  
Page generated in 0.05404 seconds with 9 queries