View Single Post
Old 29 September 2007, 06:13   #5
woody57
Registered User
woody57's Avatar
 
Join Date: Dec 2002
Location: Manchester
Age: 95
Posts: 801
So have you had Frogger working under winUAE before adding recent updates or is it your 1st install under emu ?

I had my version working in EMU under an old release of Amikit & OS3.9 however I ceased testing when the Amikit developer created community problems.

So I cannot comment on recent winUAE releases compatabilty with this application
woody57 is offline  
 
Page generated in 0.10216 seconds with 9 queries