View Single Post
Old 31 July 2007, 16:01   #35
Anubis
Maj. Voodoo

Anubis's Avatar
 
Join Date: Jan 2005
Location: #Confefe
Age: 45
Posts: 2,328
Quote:
Originally Posted by Retro-Nerd View Post
But the PSX emulator compatibility is very high, straight from the first release. Pete's execellent GPU plugins doesn't work proper with all games. Both are great. If you have problems with some games in ePSXe, try the PSX emulator.
pSX is much more compatible when compared with ePSx, even with all ePSx plugins. Also with ePSx you'll loose a lot of time on setup per game (I really hate all that plugin crap).

Why can't they just focus on default plugins like PJ64 folks??
Anubis is offline  
 
Page generated in 0.04012 seconds with 10 queries