View Single Post
Old 31 January 2002, 22:37   #3
RetroMan
Registered User
RetroMan's Avatar
 
Join Date: Aug 2001
Location: Germany
Age: 45
Posts: 3,704
Well, I got that crashing issue with WinUAE 0.8.17R3 but not with 0.8.17R1 (AIAB), most stable version with AIAB (for me personally) is 0.8.14 (all) ..... if you donĀ“t need JIT and need a good platform for games, use 0.8.14 and AIAB
RetroMan is offline  
 
Page generated in 0.03878 seconds with 10 queries