View Single Post
Old 02 June 2007, 04:13   #2
Ironclaw
Banned
Ironclaw's Avatar
 
Join Date: Oct 2004
Location: ...
Age: 39
Posts: 3,315
Try with cycle exact on.. and make sure you have "Match A500 speed" checked. If that doesn't work you can use the "Adjustable between CPU and chipset" setting and slow the speed down by moving the CPU slider to the right.

There are more ways, if the above doesn't work, but it should.
Ironclaw is offline  
 
Page generated in 0.07849 seconds with 9 queries