View Single Post
Old 26 May 2007, 00:02   #7
AMIGAZ
Amiga-Mad
AMIGAZ's Avatar
 
Join Date: Oct 2004
Location: Sweden
Age: 40
Posts: 1,286
Send a message via ICQ to AMIGAZ
Quote:
Originally Posted by DDNI
Yes including the 060!

Now which version of 68060.library is recommended. Do I need Cyberpatcher/oxypatcher?
Yeah, Per Gunnar does great jobs, he did my two BPPC's

You should use the latest libs found here http://phase5.a1k.org/files/040_060Libs.zip

Cyberpatcher is fine but Oxypatcher is suppose to be slightly better
AMIGAZ is offline  
 
Page generated in 0.09865 seconds with 9 queries