View Single Post
Old 13 January 2002, 02:01   #3
Ian
HIGH FIVE!!

Ian's Avatar
 
Join Date: May 2001
Location: Derby
Age: 39
Posts: 1,898
You can get 3.1 roms to work with the ECS chipset and more importantly a 68000 cpu because it was fitted in some of the later A600, it's just finding them that might be a problem.

It would probably be cheaper to just buy an A1200 or A600 with kickstart 3.1 anyway
Ian is offline  
 
Page generated in 0.05591 seconds with 9 queries