View Single Post
Old 13 January 2002, 00:56   #2
Posts: n/a
Amiga's kickstarts are not EPROMs therefore cannot be updated but can be replaced. Workbenches require specific versions of kickstarts to run so if you update from 2.0 to 3.1, you can run 3.1 . I don't know if anything will fail to work because you don't have the AGA chipset though
Page generated in 0.06885 seconds with 9 queries