View Single Post
Old 08 February 2007, 10:15   #2
lopos2000
Zone Friend
lopos2000's Avatar
 
Join Date: Apr 2005
Location: Cider is best In The West
Posts: 1,238
I had a similar problem with MiamiDX, I solved it by going into the Database and under the DNS servers settings put in
- IP address: DNS of your provider
- and in Interfaces 'ON'
that worked for me
Hope that helps
lopos2000 is offline  
 
Page generated in 0.05190 seconds with 9 queries