Thread: Petition
View Single Post
Old 14 December 2001, 16:54   #11
TikTok
Registered User

TikTok's Avatar
 
Join Date: Jul 2001
Location: Malayasia
Age: 37
Posts: 657
On the other hand, Kickstart 3.x is required for AGA support, so it does have some uses for retrogaming...although some people might not consider AGA games as "classics" I guess.

Kickstart 2.0 is required for ECS, and there are a couple of games which require ECS, and won't run on OCS. Can't think of the titles at the moment, but there are a few.
TikTok is offline  
 
Page generated in 0.04552 seconds with 9 queries