View Single Post
Old 11 October 2006, 08:12   #14
Flashlab
Registered User
Flashlab's Avatar
 
Join Date: Sep 2005
Location: Netherlands
Posts: 158
That's weird! I use Paula sound and it works fine...

Anyway you can disable sound from the ShapeShifter Prefs too. Where you enable AHI you can also disable sound emulation alltogether.
Flashlab is offline  
 
Page generated in 0.07353 seconds with 9 queries