View Single Post
Old 04 October 2006, 16:36   #20
Legerdemain
Registered User
 
Join Date: Aug 2006
Location: Umeň / Sweden
Posts: 188
Quote:
Originally Posted by X-ray
@ redblade

I can't envision it being very good on anything less than an 040.
If you have an 060 you will need MacOS 8.x to get it to run at all... not sure about 040, though...
Legerdemain is offline  
 
Page generated in 0.04848 seconds with 9 queries