Thread: Cloanto debate
View Single Post
Old 02 October 2006, 14:22   #81
Maj. Voodoo

Anubis's Avatar
Join Date: Jan 2005
Location: Vega Sector
Age: 44
Posts: 2,244
so why people who bought AF are looking for WB3.1 adfs in the order to install ClassicWB??

One reason I dislike AmiKit is that you have to have OS3.9 or AF to start with, while simple solutions like ClassicWB reaqure just couple of 'licensed' OS 3.0/3.1 things to work and perform better.
Anubis is offline  
AdSense AdSense  
Page generated in 0.04809 seconds with 9 queries