Thread: Cloanto debate
View Single Post
Old 02 October 2006, 13:50   #78
Posts: n/a
Originally Posted by Anubis
Good suggestion from another well known amiga community hero.
That was cheap.

Originally Posted by Anubis
And Glyxxx, don't play stupid. Reason Cloanto does not include WB 3.0/3.1 is that is reauired for other better packages such as ClassicWB, AmiSys and AIAB.
What are you talking about? By the way, they have the links to those packages on their site! AFAIK AmigaForever includes slighty modified version of OS3.9... Please try to summarize the objective facts before you post again.

Last edited by glwxxx; 02 October 2006 at 13:55.
Page generated in 0.07781 seconds with 9 queries