Thread: Os3.9
View Single Post
Old 08 August 2006, 15:46   #7
Registered User
thomas's Avatar
Join Date: Jan 2002
Location: Germany
Posts: 5,603
The resource.library error is probably caused by obsolete ClassAct classes or missing ReAction classes (ReAction, which comes with OS3.9, is the successor of ClassAct and programs requiring ReAction won't work with ClassAct).

Instead of creating an emergency disk, you could try to install OS3.9 again, now that you are running OS3.9. The issue with the installation is that it only works correctly if the system is already running OS3.9. That's why you should boot from the emergency disk first. But it will also work if you are already at OS3.5 or OS3.9.
thomas is offline  
Page generated in 0.08822 seconds with 9 queries