View Single Post
Old 26 June 2006, 19:16   #2
patrik
Registered User
patrik's Avatar
 
Join Date: Jan 2005
Location: Umeň
Age: 37
Posts: 319
The maprom-function must be enabled for Blizkick to work.

If you look at the card, the documentation for the jumpers are printed on it and will tell you if it should be open or closed to enable it. You might have to remove the simm-module to see the text.

The other jumper is for setting if the simm-module is a 60ns or a 70ns one. The printed text on the card will also tell you what open/closed means for that one.

A simple line to get BlizKick working is "BlizKick my31romfile QUIET". The QUIET is needed if you intend to put it in your Startup-Sequence, if you are just testing, boot without Startup-Sequence (both mouse-buttons pressed at boot and the right button in the gui) and run it without the QUIET argument to see if it is working. If it is not working, it will then tell you what it is complaining about.
patrik is offline  
 
Page generated in 0.06531 seconds with 9 queries